Borrar este aviso
Importante: ¿Como pedir soporte? (Marzo 18, 2015)

Actualización: MyBB 1.8.3 & 1.6.16 Lanzado, Actualización de seguridad
#1
MyBB 1.8.3

MyBB 1.8.3 esta ya disponible desde el sitio oficial de MyBB y MyBB-es. Esta versión soluciona 1 vulnerabilidad de alto riesgo, 2 de medio riesgo, y 3 de bajo riesgo. Recomendamos que todos actualicen a esta versión inmediatamente.

¿Que se ha agregado/cambiado en esta versión?

Las vulnerabilidades son:
  • Alto riesgo: Una vulnerabilidad a una inyección SQL en selección de estilo (reportado por StefanT)
  • Medio riesgo: Una vulnerabilidad XSS en calender.php (reportado por -Acid)
  • Medio riesgo: Una vulnerabilidad XSS en el editor de MyCode (reportado por My-BB.Ir)
  • Bajo riesgo: Una vulnerabilidad XSS relacionado a los iconos de mensajes (reportado por Destroy666)
  • Bajo riesgo: unserialize puede llamar métodos mágicos de PHP (reportado por chtg)
  • Bajo riesgo: La opción de PHP request_order puede romper el manejo de globales registrados. (reportado por chtg)

Igual se ha solucionado un problema con el MyCode de video introducido en 1.8.2 (#1625) y se reviso el manejo de información recibida de los servidores oficiales debido a los sucesos de la cuenta comprometida de GitHub (#1617). También hemos marcado la cookie adminsid como httpOnly (#1622). También se planea la agregación de opciones mejoradas para el panel de administración como autenticación de dos pasos (2FA) en una de las futuras versiones de mantenimiento.

Por favor noten que no se necesita ejecutar el script de actualización para esta versión.
No hay cambios al esquema de la base de datos en esta versión.

Actualizando desde 1.8.2:
Antes de empezar con la actualización por favor recuerden el hacer un respaldo de sus foros. Si se han editado archivos hay que asegurarse guardar esos cambios para aplicarlos nuevamente (si es necesario) después del proceso.

Para actualizar sigan el proceso de actualización. La actualización no requiere la ejecución del script de actualización. No hay cambios a los archivos de idioma. No hay cambios en templates.

Actualizando desde 1.8.1 o menores:
  • Descarga y usa el paquete de MyBB 1.8.3. (MD5: 1f5d1246da4174f3b29799eca435d86c)
  • Sube todos los archivos a tu instalación (si tu versión es menor a 1.8.1 deberás ejecutar el actualizador).

MyBB 1.6.16

MyBB 1.6.16 esta ya disponible desde el sitio oficial de MyBB y MyBB-es. Esta versión soluciona 5 vulnerabilidad de bajo riesgo.

¿Que se ha agregado/cambiado en esta versión?

Las vulnerabilidades son:
  • Bajo riesgo: Una vulnerabilidad XSS relacionado a los iconos de mensajes (reportado por Destroy666)
  • Bajo riesgo: Una vulnerabilidad XSS en admin/modules/style/templates.php
  • Bajo riesgo: Una vulnerabilidad XSS en admin/modules/config/languages.php
  • Bajo riesgo: unserialize puede llamar métodos mágicos de PHP (reportado por chtg)
  • Bajo riesgo: La opción de PHP request_order puede romper el manejo de globales registrados. (reportado por chtg)

Igual se reviso el manejo de información recibida de los servidores oficiales debido a los sucesos de la cuenta comprometida de GitHub (#1617). También hemos marcado la cookie adminsid como httpOnly (#1622). También se planea la agregación de opciones mejoradas para el panel de administración como autenticación de dos pasos (2FA) en una de las futuras versiones de mantenimiento.

Por favor noten que no se necesita ejecutar el script de actualización para esta versión.
No hay cambios al esquema de la base de datos en esta versión.

Actualizando desde 1.6.15:
Antes de empezar con la actualización por favor recuerden el hacer un respaldo de sus foros. Si se han editado archivos hay que asegurarse guardar esos cambios para aplicarlos nuevamente (si es necesario) después del proceso.

Para actualizar sigan el proceso de actualización. La actualización no requiere la ejecución del script de actualización. No hay cambios a los archivos de idioma. No hay cambios en templates.

Actualizando desde 1.6.14 o menores:
  • Descarga y usa el paquete de MyBB 1.6.16. (MD5: 98e84e5de337843f407a4b58d70253c9)
  • Sube todos los archivos a tu instalación (si tu versión es menor a 1.6.14 podrías necesitar ejecutar el actualizador).

Reportando vulnerabilidades de seguridad de MyBB.

Si crees haber encontrado una vulnerabilidad en MyBB, recomendamos no hacer estas publicas hasta que tengamos el tiempo de preparar y liberar un parche.

Pueden enviar sus mensajes relacionados sobre posibles vulnerabilidades en el Foro privado - donde puedes crear un tema que solo tu y el equipo de MyBB-es podrá ver.

Gracias,

El equipo de MyBB-es
[Imagen: página-signature]
#2
Gracias! ya actualice mi foro Big Grin
#3
Por cierto es necesario que actualizen por que hay una forma de hackear sus foros.
[Imagen: página-signature]
#4
Bug 
¿Como actualizo mi foro? Gracias.
#5
Depende desde que version, ouede ser solo reemplazar los archivos c:
[Imagen: firma_zpsis4a3iad.png]
#6
Si estas inseguro sube todos los archivos limpios de 1.8.3 y ejecuta el instalador en tuforo.com/install/upgrade.php
[Imagen: página-signature]
#7
algen me puede desir donde puedo incontrar google seo para esta vercion ara el foro
#8
Google SEO entra al enlace
#9
Un saludo cordial a todos.

Necesito de su ayuda en lo siguiente: Descargué la última versión que es 1.6.16 de la Web Oficial pero ahora necesito solamente el archivo la "traducción Español" Ya que no logré encontrar este archivo.
Agradezco anticipadamente.

Saludos
#10
La última versión es la 1.8.4, la 1.6.X ya está obsoleta Tongue

Addio!!
[Imagen: firma_zpsis4a3iad.png]




Usuarios navegando en este tema: 1 invitado(s)