Borrar este aviso
Importante: ¿Como pedir soporte? (Marzo 18, 2015)

Noticia: MyBB 1.6.12 Lanzada - Actualización de seguridad y mantenimiento
#1
MyBB 1.6.12 Esta disponible en el sitio web de MyBB y es una actualización de seguridad y mantenimiento

¿Que se a añadido/cambiado en esta versión?
En esta versión, se a solucionado 4 vulnerabilidades y 10 problemas reportados. que causaban un funcionamiento incorrecto de MyBB. Por favor tenga en cuenta que para facilitar la administración de las actualizaciones no todos los problemas reportados pudieron solucionarse en esta versión.
  • Vulnerabilidades:
    • Medio riesgo: Una vulnerabilidad de SQL durante la edición de iconos gestuales en el panel de administración - reportado por CHALKER
    • Medio riesgo: Una vulnerabilidad de SQL al borrar mensajes con Akismet en el panel de administración - reportado por CHALKER
    • Bajo riesgo: Una vulnerabilidad XSS en el MyCode vídeo - reportado por CHALKER
    • Bajo riesgo: Una vulnerabilidad XSS en la ventana emergente de los iconos gestuales - Reportado por Spenzert
  • Errores reparados:

Información sobre la actualización, los cambios de plantilla y los cambios de lenguaje se puede encontrar en el sitio Docs.

Ten en cuenta que no es necesario ejecutar el script de actualización para esta versión.
No hay cambios en la base de datos en esta versión.

Actualizando desde 1.6.11 y otras Versiones
Antes de realizar la actualización, recuerde hacer un respaldo de la base de datos y los archivos de su foro y guárdela en un lugar seguro.
si usted a editado archivos del núcleo, incluyendo archivos de lenguaje, por favor haga un registro de cambios, para que luego de completar la actualización pueda hacer los cambios nuevamente (si es necesario) una vez finalizada la actualización.

Para actualizar, siga el proceso de actualización. no es necesario el script de actualización. hay 2 cambio en los archivos de idiomas. no hay plantillas cambiadas o añadidas

Reportando vulnerabilidades de seguridad de MyBB

Si usted piensa que ha encontrado una vulnerabilidad en MyBB, se aconseja que no lo anuncie en foros públicos o en otros lugares información hasta que hayamos tenido tiempo para preparar y lanzar un parche.

Como siempre, usted puede enviar mensajes relacionados con la seguridad a través de la pagina de contacto en el sitio web de MyBB o en nuestro foro de consultas Privadas - Donde usted puede abrir un nuevo tema que sera visto solo por usted y el equipo de MyBB

Gracias,
Equipo MyBB

Traducción,
Equipo de MyBB-Es
#2
Hola,
ya se lo automatico una nuevo actuliazación.

Saludos
Benzitczo.
Responder
#3
Gracias, cual es la dirección..? Mo se puede actualizar desde la administración..? La ultima descarga en mybb.com
Es del 30 diciembre, es esa..? Muchas gracias


Enviado desde mi iPhone con Tapatalk, soy Αr†zαiη 
Responder
#4
si, es la versión lanzada el 30 de diciembre el enlace esta en el mensaje, la versión con el idioma español preinstalado esta acá http://mybb-es.com/hilo-descargar-mybb-e...-integrado
Responder
#5
Qué bueno yo te informe por perfil y no tardaron nada en subirlo ,
pienso que la 1.6.12 salio muy temprana pero mientras sea para la seguridad mejor.
Responder
#6
Pues yo tengo esa y cada 5 mensajes uno me saca el error 1054 que me tiene harto


Enviado desde mi iPhone con Tapatalk, soy Αr†zαiη 
Responder




Usuarios navegando en este tema: 1 invitado(s)